[mythtv-users] Troubles with Irtrans VFD

tim dennis tdennis.sub at gmail.com
Mon Apr 21 00:30:32 UTC 2008

Spent the afternoon compiling and testing previous versions of LCDproc with
myth 0.21, in order to rule out LCDproc as the cause of this problem.

Went all the way back to LCDproc 0.4.3 and no dice, the problem manifests
itself in the same way for all versions. Before upgrading to myth 0.21 I
used 0.4.3 and later 0.5.0, both worked flawless, After upgrading to 0.21,
no matter which version of LCDproc the problem manifests itself.

Given that the problem is solved when killing mythlcdserver and restarting
it manually, I suspect mythfrontend is the culprit. Wonder when and how
mythlcdserver is called when mythfrontend is run. Perhaps the mythlcdserver
is started too early and is hammered in such a way that it does not obtain a
proper socket. A delay in starting mythlcdserver might do the trick (?)

Will start looking through the code, although I don't know much about it.
Any pointers as to where I should be looking are welcome :)

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20080420/db39e6ef/attachment.htm 

More information about the mythtv-users mailing list