[mythtv-users] 0.21 HD playback problems

Kevin Kuphal kkuphal at gmail.com
Fri Apr 18 03:12:06 UTC 2008

On Thu, Apr 17, 2008 at 6:53 PM, Greg Woods <greg at gregandeva.net> wrote:

> I am bringing up a brand new Fedora 8 system using ATrpms and Myth 0.21
> release. It's the same hardware that ran well under Fedora Core 5 and
> MythTV SVN source. SD works fine, but attempting to play an HD recording
> hangs. I'm using the identical xorg.conf file that worked under the old
> system. If I run nvidia-xconfig on this, the only thing that changes is
> the comments. I have the XvMCConfig file set up correctly and the
> necessary nvidia-graphics drivers and libraries are installed.
> >From the log snippet below, the problem appears to have something to do
> with deinterlacing, which I had turned off on the old system. The
> problem is, I can't figure out how to do that under 0.21. I thought I
> was hallucinating when I went through all the setup options again and
> again without finding this, but then I went back and looked in the
> "Hacking MythTV" book, and it mentions this as being under TV Settings
> -> Playback -> General, but it's not there. This part of the setup
> screen appears to have been completely reorganized under 0.21. So where
> do I set the deinterlacing algorithm, or turn off deinterlacing? Is that
> actually my problem?
> Thanks,
> --Greg
> 2008-04-17 17:23:44.137 TV: Attempting to change from None to
> WatchingPreRecorde
> d
> 2008-04-17 17:23:44.466 AFD: Opened codec 0x9749ad0, id(MPEG2VIDEO_XVMC)
> type(Vi
> deo)
> 2008-04-17 17:23:44.466 AFD: codec AC3 has 2 channels
> 2008-04-17 17:23:44.467 AFD: Opened codec 0x97b0030, id(AC3) type(Audio)
> 2008-04-17 17:23:44.469 Opening audio device 'default'. ch 2(2) sr 48000
> 2008-04-17 17:23:44.469 Opening ALSA audio device 'default'.
> 2008-04-17 17:23:44.530 ALSA, Warning: mmap not available, attempting to
> fall back to slow writes.
> ALSA lib control.c:909:(snd_ctl_open_noupdate) Invalid CTL /dev/mixer
> 2008-04-17 17:23:44.591 AudioOutput Warning: Mixer attach error -2: No
> such file or directory
>                        Check Mixer Name in Setup: '/dev/mixer'

Looks to me like you have some audio issues

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20080417/4ee84e28/attachment.htm 

More information about the mythtv-users mailing list