[mythtv-users] Getting creamed by lirc

Steve Peters - Priority Electronics steve at priorityelectronics.com
Sun Apr 13 06:40:45 UTC 2008

Hello, I have a mceusb2 remote and dual blaster that has been working just
nicely (except for one of the blaster ports), and so i recently got a serial
blaster (to control my second cable box) for my ubuntu feisty setup. After
following the ubuntu instructions page located here:
https://help.ubuntu.com/community/InstallLirc/Feisty, i now am unable to use
my remote at all. How great! The serial blaster works great though.
Furthermore, I can't change channels using the serial blaster in myth. When
the mceusb2 blaster worked, my channel change script worked great. I am able
to change channels by the command line, but my myth script doesn't work. So
basically, i can't use either of my cable boxes now. Also, we basically
can't use the mythbox since the remote doesn't work.
Attached are the following:
1. channel change script
2. /etc/lirc/hardware.conf file
3. /etc/init.d/lirc file
Please let me know what i'm doing wrong. I have been searching and searching
and trying all sorts of stuff. Nothing seems to work. Why is lirc so
difficult to get going?
Thanks so much for any help
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20080412/f2ed7eb0/attachment.htm 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: hardware.conf
Type: application/octet-stream
Size: 745 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20080412/f2ed7eb0/attachment.obj 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: change-channel-lircL.sh
Type: application/octet-stream
Size: 434 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20080412/f2ed7eb0/attachment-0001.obj 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: lirc
Type: application/octet-stream
Size: 3555 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20080412/f2ed7eb0/attachment-0002.obj 

More information about the mythtv-users mailing list