[mythtv-users] Weather maps in Mythweb

Harry Devine lifter89 at comcast.net
Mon Apr 7 01:23:40 UTC 2008

Nicolas Riendeau wrote:
> Hi!
> Harry Devine wrote:
>> This isn't a big deal, but I've noticed that I don't get weather maps to 
>> show up in the weather section of Mythweb.  I have the Northeast Doppler 
>> Radar 1800 mile animated map in my Mythweather setup, but when I go to 
>> Mythweb, I get the little red X shown instead of the image.  The other 
>> images show up fine (current conditions, 6-day forcast, etc.).  My 
>> apache error log shows (5 times, presumably due to the 5 images that 
>> would make up the animation):
>> [Sat Apr 05 17:29:50 2008] [error] [client] File does not 
>> exist: /var/www/html/data, referer: http://hjdmyth/mythweb/weather
> I've just opemed a ticket about this (#5171) which contains a patch that fixes this. 
> It's not looking at the right place when you are not installing Mythweb in the web 
> server root...
> Re: <http://svn.mythtv.org/trac/ticket/5171>
> If you wish to apply it, use the second patch, I found out after creating the ticket 
> that the issue is present for both the animated and static map and the first patch 
> only took care of the animated map.
> Have a nice day!
> Nick
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
Thanks, Nick!  I just looked at the link that you sent.  I don't mean to 
sound dense, but I'm pretty new to SVN.  How do I apply this patch?  I'm 
currently running 0.21-fixes from 3/4/08 via ATRPMs (installed via a YUM 
update on Fedora).  I'm not really sure how to apply the patch.


More information about the mythtv-users mailing list