[mythtv-users] Is MythTV still incompatible with new firewire subsystem?

Frank Lynch frank.lynch at gmail.com
Sun Apr 6 22:59:01 UTC 2008

On Sun, Apr 6, 2008 at 5:54 PM, Marc Barrett <mnealbarrett at cox.net> wrote:

> The firewire entry on the mythtv wiki has a note that says:
> '"Fedora 7 and anything running kernel 2.6.22 or greater uses
> the new firewire architecture that is INCOMPATIBLE with MythTV"
> It includes some instructions on how to compile old firewire
> drivers for mythtv.  This information may be a bit dated, so
> is this still necessary?  Or have these incompatibilities been fixed?

thats a really good question that I'd also be very interested in hearing the
answer to. I've just updated from fedora core 4 to ubuntu gutsy & have
noticed some instability with firewire (failing to lock onto channels etc).
Restarting the backend seems to help but I've yet to get to the bottom of
this issue. I'm thinking that perhaps it might be due to this new
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20080406/3aa6c331/attachment.htm 

More information about the mythtv-users mailing list