[mythtv-users] SPDIF over HDMI won't work! (Asus P5B, AD1988B codec, Nvidia 7600GS)

Bill Soudan bill at soudan.net
Sun Sep 30 18:27:27 UTC 2007

Hi Brian,

Nice thought, but unfortunately this isn't the case.  There is an audio-in but it's only for the VGA port, I did try it but the TV will only play audio received when it's in VGA mode.  The HDMI also works fine with my DVD player, video + sound.

I do eventually want to set up a receiver with a nice set of speakers, but I was hoping to put this off for a year or two.  If I can't get this working, though, that's an option to bypass the problem entirely.


----- Original Message -----
From: "Brian Long" <briandlong at gmail.com>
To: "Discussion about mythtv" <mythtv-users at mythtv.org>
Sent: Sunday, September 30, 2007 2:03:12 PM (GMT-0500) America/New_York
Subject: Re: [mythtv-users] SPDIF over HDMI won't work! (Asus P5B, AD1988B codec, Nvidia 7600GS)

On 9/29/07, Bill Soudan <bill at soudan.net> wrote:

> 3) LG 32LC7D LCD TV


Some TV's (mine included) have HDMI ports with audio separated onto
the back panel (i.e. they don't receive audio over the HDMI, just
video).  Could your problem be this simple?  Have you tried all the
HDMI ports on the TV?

In my case, my DLP TV has 2 HDMI ports.  One of them is labelled HDMI
/ DVI and has separate Phono plugs for L/R stereo sound.  I route my
SPDIF coax to my receiver, so I don't care that my PC sound isn't
being transmitted over HDMI.

mythtv-users mailing list
mythtv-users at mythtv.org

More information about the mythtv-users mailing list