[mythtv-users] recordings got quieter?

Kurt Yoder ktymyth at yoderhome.com
Sun Sep 30 00:39:59 UTC 2007

On Sep 27, 2007, at 11:27 PM, W.Kenworthy wrote:

> On Thu, 2007-09-27 at 21:17 -0400, Kurt Yoder wrote:
>> On Sep 27, 2007, at 10:42 AM, Brian Walter wrote:
>>> Craig Huff wrote:
>>>> On 9/26/07, *Kurt Yoder* <ktymyth at yoderhome.com
>>>> <mailto:ktymyth at yoderhome.com>> wrote:
>>>>     On Sep 25, 2007, at 9:27 PM, Kurt Yoder wrote:
>>>>> Hello list
>>>>> I recently deleted my channels from the mythtv-setup and re-added
>>>>> them (long story; not what I intended to do). Now all my  
>>>>> recordings
>>>>> are significantly quieter than they used to be. If I play  
>>>>> recordings
>>>>> from before the channel delete, they play back at normal volume.
>>>>> However, all recordings from after the channel deletion are much
>>>>> quieter. Why would this be, and how do I fix it?
>>>> ....
> does it record from an external source?  I had this problem and
> discovered that one of the kids was using the foxtel boxes remote to
> control its volume, so it was often low when myth did a recording.  A
> real xxxxx to fault find!!!!
> The family refuses to use myth for livetv as its too clunky, so I have
> to put up with checking all the external sources where I cant get a
> fixed line level :(

Well, I checked the STB, and its volume was at 70, so I upped it to  
100. That did make a big difference, but I also went back and checked  
the older recordings. They had *also* increased in volume. I'm  
scratching my head here, because I didn't touch any settings on the  
myth box. Very weird -- but good. I'll leave it alone until a few new  
recordings are done and then check again to see if my problems have  
been resolved.

Thanks for everyone's suggestions!


Kurt Yoder

More information about the mythtv-users mailing list