[mythtv-users] Video quality?

Piers Kittel mailing at biased.org
Sat Sep 29 16:02:25 UTC 2007

On 29 Sep 2007, at 15:52, Brian Wood wrote:

> Dan Harper wrote:
>> On 29/09/2007, at 10:05 PM, Piers Kittel wrote:
>>> What I would see is very very slight
>>> jerking in between frames - it's not totally smooth, I can see very
>>> slight jumps when it transitions in between frames.
>> I get this also, so I'd love to know how to fix it.
> The first question would be what sort of hardware are you using? Both
> CPU and Video?

Like I said before, a relatively large range of hardware which is  
very diverse.  Here's what I can remember from memory:

Computers no longer used as frontends:

Computer 1: Abit NF7 motherboard with Athlon XP 1700+ with some  
flavour of GeForce (4000? Can't remember) with 512MB dual DDR  
memory.  Ran Debian Sarge then.
Computer 2: HP Omnibook 500 laptop, Pentium III M processor, (note:  
not Pentium M) 512MB memory, onboard ATI video (no longer used due to  
cracked screen) - Ran Debian Sarge then.
Computer 3: VIA EPIA MII 12000 motherboard with 1.2GHz VIA C3  
processor, 512MB memory, some flavour of GeForce (video card moved to  
Computer 4) this computer is now my backend only machine.  Ran Debian  
Sarge then.  This set up always was my backend, but temporarily moved  
the backend to Computer 1 for a few months before moving it back.  No  
difference was noted in the transfer.  This has 2 Hauppaugue Nova-T  
tuners with the Conexant chipset.

Currently used frontends:

Computer 4: Some sort of motherboard (replaced 3 times) with a Duron 
(?) 900Mhz (? Maybe 800MHz?) with some flavour of GeForce with 512MB  
memory (the spec for this one changed a lot including 3 very  
different motherboards and processors, P3, VIA, and now a Duron)  
running Debian Etch connected to a 21" TV I got off Freecycle..
Computer 5: Apple PowerMac Quicksilver 2002 - dual 1GHz G4 PowerPC  
processors, 1GB memory and Geforce 4MX running OS X 10.4.10 connected  
to a 19" LCD monitor.
Computer 6: Apple Mac Mini - 1.25GHz G4 PowerPC processor with 512MB  
memory and onboard ATI Radeon 9200 running OS X 10.3.9 connected to  
my 28" main living room TV.

And a couple more I can't recall - I use frankenputers a lot.

As for software, I always compiled MythTV myself from 0.16 to 0.20,  
for 0.20-fixes and 0.20.2 I've used the precompiled packages from  
debian-multimedia.org.  For the OS X frontends, I use precompiled  
binaries from www.thesniderpad.com (for the early binaries before The  
Snider Pad, I used ones off the wiki page)

Thanks very much for your time!

Regards - Piers

More information about the mythtv-users mailing list