[mythtv-users] (OT) Diskless front end no longer boots.

Daniel Agar daniel at agar.ca
Thu Sep 27 19:06:50 UTC 2007

> I have a diskless mythfrontend that has been working just fine.
> It runs Fedora6, and DOES receive updates from the current FC6 release
>  (which has probably caused the problem).
> It has been working just fine till I had a minor problem (well the screen
> went
> black),- something is killing X11, and instead of logging in from another
> machine
> and restarting X11, I just rebooted.
> Bad move.  The machine will no longer boot.
> I see the DHCP messages which have the correct IP addresses for the
> source/destination
> but these are followed by:
>     TFTP.
>     PXE-T01: File not found
>     PXE-E3B: TFTP Error - File not found
>     PXE-M0F: Exiting Intel Boot Agent
> No Bootable devices -- insert boot disk and press any key.
> Any Ideas?
> I can reinstall the diskless boot stuff, but wont have time for several
> days.
> Seems to be a TFTP problem, but I can say 'tftp mythtv'  on the server
> machine
> and it responds with a prompt, so that seems to be working.  The fact that
> I
> see
> the DHCP messages would seem to imply that the ethernet is up and running,
> so I dont know where to look.  Nothing in /tftpboot nor /diskless on the
> server
> seem to be changed, but thats harder to determine for sure.
> Hopefully, someone else has had this problem (and solved it) and can point
> me
> in
> the right direction.
> --
>                                         Reg.Clemens
>                                         reg at dwf.com

Sorry to reply without an answer to your problem but did you use
system-config-netboot to setup your system? I've tried this on FC5 and 6
and it hasn't worked for me. It will boot but kernel panic in the middle
of the boot when it can't mount something.


More information about the mythtv-users mailing list