[mythtv-users] Frontend cannot see seektable/cutlist

Matt Clifton spartacus003 at hotmail.com
Wed Sep 26 06:48:11 UTC 2007

The machine which runs my backend is able to skip commercials just fine, but when I run a separate frontend it is unable to see the seektable or cutlist. When I press "e", it says "No Seektable," and when I press "z" it says "Not Flagged." I tried rebuilding one of my recordings both on my frontend machine and my backend machine with mythcommflag, and it successfully completed, but the frontend still reports the same status and the commercials cannot be skipped. I also tried running mysqlrepair, but it reported no errors. I was previously running one of the "bleeding" (21) releases from ATRPMs, but I am now running 20.2.

I think a related issue may have to do with the fact that my separate frontend reports my recording times as being off by 3 hours; for example, a recording that started at 4:00 is reported as being recorded at 7:00. The machine that runs my backend reports the correct times, and so does the database. I only am wondering if this is the problem since I read a post I found on google that was somewhat related, although he caused the error himself by modifying his /etc/localtime file. My time is correct, however.

Otherwise, I'm wondering if the database schema from the bleeding release I was running is somehow causing problems.

Can you find the hidden words?  Take a break and play Seekadoo!

More information about the mythtv-users mailing list