[mythtv-users] Fwd: Question regarding F7/Myth.

Noah Swint nswint at hotmail.com
Sun Sep 23 17:15:31 UTC 2007

have you tried to upgrade with just 'linux text'

I am not happy at all with F7.  I want to reformat my masterbackend
everyday and install ubuntu fiesty due to kernel soft lockups an yum
repository problems. All my other machines are using Ubuntu and are
happy.  If F7 doesn't workout for you backup your database,recordings,
email, web(mythweb if you're using it) and try out Ubuntu or Mythbuntu.

David Schmidt wrote:
> Sorry for the exteme OT, but Jarod appears to either be out, busy, or
> caught me in his spam filters....
> Any ideas on the below before I just say F it and do a re-install from
> scratch (which will thoroughly blow WAF)?
> Many thanx!!!
> ---------- Forwarded message ----------
> From: David Schmidt <david.schmidt.in.dallas at gmail.com>
> Date: Sep 21, 2007 2:01 PM
> Subject: Question regarding F7/Myth.
> To: jarod at wilsonet.com
> Hi Jarod!!
> First let me say a *huge* thanks for all you've done for the Redhat
> and Myth communities!
> I hope you don't mind me emailing you directly but I considered this a
> bit off-topic for the Myth list and didn't know if you still lurked
> there.....
> I have an old P3/450/PVR-350 clunker with an FC3/Myth 18.1 install
> using your FC3 instructions.
> With the end of DataDirect, I decided to upgrade to F7/0.20.whatever
> is in ATRPMs.  Since the system doesn't have a DVD, I borrowed a
> Rescue CD from a co-worker that has successfully updated for him (but
> he was on FC5).
> It boots and goes through the text part of the install, sets up
> networking (installing from HTTP) and goes GUI fine.  Unfortunately, a
> few screens later, it blows up with the exact same error (down to the
> line numbers) as
> http://forums.fedoraforum.org/archive/index.php/t-157361.html, which
> appears, sadly, unresolved.  I found a similar, but slightly different
> message in http://www.mail-archive.com/fedora-package-review@redhat.com/msg40135.html,
> which I traced back to
> https://bugzilla.redhat.com/show_bug.cgi?id=244474 wherein you
> mentioned it to be a conflict involving libraw1394.  I really can't do
> a clean install.  I need an in-place upgrade as this machine is also
> my and my wife's primary word processing/email/web machine.
> I don't use 1394/firewire.
> 1)  Do you think this is the same problem?
> 2)  Should I boot back to the FC3 installation, disable 1394 somehow
> (how?) then retry the upgrade?
> 3)  Other ideas?
> Many thanks for any ideas you can provide and, again, countless thanks
> for all you have done and continue to do for the communities!!
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list