[mythtv-users] Can't watch live TV over firewire

Matt Emmott memmott at gmail.com
Sun Sep 23 05:19:16 UTC 2007

I've been running Mythdora 4.0 with 0.20.2 for a couple weeks now. Today I
picked up a Scientific Atlanta 3250HD hi-def box from Charter. I installed a
PCI Firewire card in the machine today and was able to 'talk' to the STB
using the firewire_tester binary in the contrib folder. I set up the
firewire port as a tuner card in Myth but was having trouble switching
tuners while watching live tv, so I blew away my main tuner in mythtv setup
(A PVR-150). Now, when I select Live TV I see the STB change to channel 560,
but after a few seconds I'm dumped back to the main mythtv screen. The
errors in the terminal include the following:

2007-09-23 01:10:29.452 RingBuf(/storage/1000_20070923011022.mpg): Invalid
file (fd -1) when opening '/storage/1000_20070923011022.mpg'.
2007-09-23 01:10:29.458 NVP::OpenFile(): Error, file not found:
2007-09-23 01:10:29.458 TV Error: StartPlayer(): NVP is not playing after
20000 msec
2007-09-23 01:10:36.460 MythSocket(90cbbd0:19): readStringList: Error,
timeout (quick).
2007-09-23 01:10:36.460 RemoteEncoder::SendReceiveStringList(): No response.

Is it that myth isn't getting a response from the firewire port, or
something else? I'm not sure where to go from here.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070923/32ee71c2/attachment.htm 

More information about the mythtv-users mailing list