[mythtv-users] Lost Swap space

Craig Huff huffcslists at gmail.com
Sun Sep 23 01:27:24 UTC 2007

On 9/22/07, Craig Huff <huffcslists at gmail.com> wrote:
> Thanks everyone.  Got it working.  It was weird, though.
> The first time I ran mkswap I just provided the device, /dev/hda2 and it
> didn't run very long but it seemed to work with swapon -a ... until I
> rebooted and I was back to no swap.
> Somewhere along the way with my struggle I ended up using the full-blown
> command "mkswap -c -L SWAP-hda2 -v1 /dev/hda2" and it took so long I started
> to think the system had gone south on me.  Once done, I went ahead and
> reverted my /etc/fstab back to the line I had commented out and it has held
> up through several reboots since.


Spoke too soon.  It reported no swap again when I just tried to shut down.

What could be causing my swap partition to keep getting trashed?  Is there
some encryption function being used in Fedora Core 6 on swap space that
isn't being initialized properly when I mkswap and turn it on while the
system is running with swapon -a?

Any ideas?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070922/f470e671/attachment-0001.htm 

More information about the mythtv-users mailing list