[mythtv-users] Recording Shows

Daniel Westendorf dwestendorf at scottusa.com
Sun Sep 23 01:03:45 UTC 2007

I gave this a shot but it didn't fix the issue. I deleted my video sources and configured my input connections to us SD to get channel listings. No scanning or fetching of channel listings. I then run mythfilldatabase that grabs all of the channel information. 

Still no dice on scheduling recordings, same as before. Any other ideas guys?



-----Original Message-----
From: mythtv-users-bounces at mythtv.org on behalf of David Brieck Jr.
Sent: Fri 9/21/2007 12:20 PM
To: Discussion about mythtv
Subject: Re: [mythtv-users] Recording Shows
On 9/21/07, Daniel Westendorf <dwestendorf at scottusa.com> wrote:
> Hey everyone-
> I'm having some problems scheduling recordings. The only way the system
> will record a show is if I'm watching LiveTV and hit the record button.
> If I try and schedule it through mythweb, or through the frontend, I
> make my selections and Hit SAVE but it never gets recorded. If I go back
> into the record menu right after I hit SAVE, it is still set as "don't
> record"?
> Any ideas?
> Thanks,
> Daniel

Sounds like you need to delete all your video sources, re-add, then
take care of your input connections.

This should fix the problem.
mythtv-users mailing list
mythtv-users at mythtv.org

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/ms-tnef
Size: 3283 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20070922/a74da0d4/attachment.bin 

More information about the mythtv-users mailing list