[mythtv-users] frontend crash on start after upgrade to latest svn: memory corruption error

Joe Ripley vitaminjoe at gmail.com
Sat Sep 22 07:03:48 UTC 2007

On 9/21/07, Allan Wilson <allanwilson at gmail.com> wrote:
> I am running ubuntu edgy on one of my frontends and I upgraded to the latest
> svn about two weeks ago and it worked fine. I installed another frontend two
> nights ago and had to upgrade my back and frontend because of protocal
> mismatch. My backend and the new frontend is working fine. The old frontend
> that was working with .20.2 crashes on startup. I submitted a ticket but
> haven't seen much yet. There are a lot of changes being made and I'm sure
> that's what got me but I thought I would see if anyone else has seen this
> problem. Below is the error message

Did you rebuild your plugins as well?

Joe Ripley
vitaminjoe at gmail.com

More information about the mythtv-users mailing list