[mythtv-users] Nova T 500 Lock problem

Rob rob at rob7122.demon.co.uk
Sat Sep 22 02:24:51 UTC 2007

Got my new Nova T last week, dropped it into my bittorrent server along 
with a new hard drive and set to work installing ubuntu, got it 
installed with the following specs

Ubuntu 7.04 \n \l
Kernel 2.6.20-16-generic

Followed this guide for the Ubuntu/myth install 
http://parker1.co.uk/mythtv_ubuntu.php and this one for the nova t 
install http://www.mythtv.org/wiki/index.php/Hauppauge_WinTV_Nova-T_500_PCI

I've checked the onboard amplifier is being fired up on startup and I've 
used scan to get myself a channels.conf, I then got tzap and dvbstream 
to get BBC ONE playing in mplayer flawlessly. tzap reported a constant 
FE_HAS_LOCK so as far as I can tell linux itself and the drivers are 

Now the original myth version I had downloaded via apt-get for whatever 
reason wouldn't find anything on a full scan, think it might have been 
due to not setting the scan timeout high enough. But it would import 
from channels.conf and would view live tv and record livetv no problem 
BUT I couldn't get it to record any of the DVB Radio channels, it was 
complaining about having audio channels when it wanted video channels.

After asking about on irc I realised I was using a fairly old version of 
myth so did some hacking around and got a new version from the package 
manager, I should point out at this point I'm no expert at ubuntu or 
linux in general so I just followed some guides till it worked. Problem 
was that this new version would do a full scan and find channels (with a 
suitably extended scan timeout) but wouldn't display anything in live tv 
or record anything, but importing from channels.conf wouldn't work 
either, the error in live tv was "L__" Partial lock, the OSD reported a 
42% signal during this. Meanwhile tzap/dvbstream still work fine.

So I hit another guide and pulled down a version from svn so at the 
moment I'm running 0.21.20070910-2 but I'm experiencing pretty much 
exactly the same problem, I can scan for channels, find em but I can't 
view anything. So ticking everything off, I know the drivers are working 
because I can view tv fine in mplayer, I know myth should work with it 
because the old version worked if imperfectly but I can't get anything 
to work with the newer version, I've searched through countless mailing 
lists and googled everywhere but havn't as yet found anything to fix my 
problem. So does anyone have any ideas? ;)


More information about the mythtv-users mailing list