[mythtv-users] Burned Movie - Audio Tracks Mixed Up

Garry Cook garrycook at gmail.com
Sat Sep 22 00:49:16 UTC 2007

On 9/21/07, Brian Wood <beww at beww.org> wrote:
> Was this by any chance a Monty Python DVD ? The French may be taunting
> you.

Hehe, good stuff.

Just kidding.
> I've only tried one DVD with Mythdora, and got digital audio buzz coming
> out of my analog audio output.
> Haven't pursued it beyond that. Did yo post this problem on the MythDora
> forums?

No, this is the first time I've used MythDora, didn't even get far enough
into their site to realize there were forums. Just downloaded, burned, and
installed. Worked like a charm except for this one little issue. However,
from the other responses to this thread, it sounds like it might be a
MythDVD issue.

I'm open to upgrading and trying again. What's the best way to upgrade these
days? I was using apt before now, first time with yum too. I did a 'yum
update' yesterday, which I thought would update everything on the box. But
then I read another post that said Jarod suggested 'yum -y upgrade
\*myth\*'. I did this and my Myth apps all upgraded at that point.

Come to think of it, I haven't tried this again since I did that update.
Pretty dumb on my part. I'll delete, reburn, and post the results.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070921/33a52dd1/attachment.htm 

More information about the mythtv-users mailing list