[mythtv-users] Integrated HDMI?

Christian Hack christianh at edmi.com.au
Wed Sep 19 12:32:46 UTC 2007


> -----Original Message-----
> From: mythtv-users-bounces at mythtv.org 
> [mailto:mythtv-users-bounces at mythtv.org] On Behalf Of Dean Harding
> Sent: Wednesday, 19 September 2007 9:57 PM
> To: Discussion about mythtv
> Subject: Re: [mythtv-users] Integrated HDMI?
> Ian Forde wrote: 
> 	On Wed, 2007-09-19 at 18:55 +1000, Christian Hack wrote:
> 		What CPU did you go with? I just purchased this 
> board with an X2 4400+.
> 		The step up from an XP2400+ wasn't as much as I 
> thought it would be.
> 		MythTV (fresh MythDora 4 install) still tends 
> to be a bit sluggish at
> 		times which I found surprising.
> 	Funny that - I just bought this motherboard to work as 
> my slave backend
> 	and main frontend... I've been a little surprised at 
> the sluggishness of
> 	it when running CentOS 5.  I've got an X2 4200+ on 
> mine.  Drives 1080i
> 	just fine so far...
> I've got an X2 5000+ in mine and I don't really notice any 
> sluggishness. I'm running Ubuntu Feisty (x64 version). The 
> Gig-E worked out of the box on Ubuntu (I originally tried 
> Gentoo and couldn't get it to work with the ethernet so I 
> gave up and just went with Ubuntu :p)
> I'm using VGA as well. I tried HDMI, but I had two problems. 
> First, for some reason I wasn't getting a 1:1 pixel mapping, 
> so text was really hard to read (VGA has no such problems). I 
> didn't look into too much because of the second problem: the 
> HDMI socket is *really* close to the optical S/PDIF socket 
> and my optical cable (which is, admittedly, fairly old) was a 
> bit too chunky -- I couldn't plug both in at the same time! 
> So I just stuck with the VGA cable...

Yeah, the system load seems quite high considering. I was having issues
with high system loads which I put down to the old hardware playing up
(3 or 4 when just watching a SD recording). Not so sure about that now.
Also in some of the setup menus I seem to be able to cause mythfrontend
to chew up all the RAM. It then hits the swap and the whole thing grinds
to a halt.

The drives (just running a single 120GB until I swap over the old
drives) seem to take quite a flogging though resulting in a highish
system load - I regularly see >1 which I didn't expect.

Can't say Gig-E is working exactly since I don't have a Gig-E switch,
but 100Mbit worked just fine out of the box with MythDora (not that it
would probably work at 10 or 100Mbit and then not 1000Mbit). No major
problems with any hardware apart actually from the video driver. I just
didn't install the nVidia drivers with MythDora and installed the latest
from the website. 

My microsoft MCE USB 2 remote does appear to have some issues. It works
fine but then if a lot of buttons are pressed it seems to just stop
working. I think the hardware receiver may be a bit dodgy though. The
red LED is always on which it started doing on the previous machine. A

As for the VGA it's certainly not bad. It's just different to the built
in HD tuner (A little darker and a bit blurry compared with the tuner).
I will attempt to calibrate it with DVE at some stage. I seem to be
getting 1:1 pixel mapping no problem - haven't tested with a test
pattern though.

More information about the mythtv-users mailing list