[mythtv-users] Build problem with latest svn trunk

Joe Ripley vitaminjoe at gmail.com
Tue Sep 18 17:17:40 UTC 2007

On 9/18/07, Alexander Böhm <babyfly at gmx.net> wrote:
> im already done this... pulled a fresh copy from svn and startet from
> scratch
> With the same error...
> The post in the gentoo forums has many views but no answer till now....
> I wont give up on this, because it worked befor with no errors...
> im not shure if i shuld open a ticket on this, but searching on gossamer
> shows a few errors for gentoo, but nothing depending on my error

I don't think this warrants a ticket quiet yet.  Sounds like something
simple is missing.

When you try to build mythtv, does it compile a copy of
libmythfreemheg-0.20 properly?  Take a look in
mythtv/libs/libmythfreemheg and see if the library is there (after
running configure and make from the source root directory):


If not, try typing 'make' while in the libmythfreemheg directory and
see what happens.

Joe Ripley
vitaminjoe at gmail.com

More information about the mythtv-users mailing list