[mythtv-users] Build problem with latest svn trunk

Alexander Böhm babyfly at gmx.net
Tue Sep 18 16:58:33 UTC 2007

Hi Joe,

im already done this... pulled a fresh copy from svn and startet from 
With the same error...
The post in the gentoo forums has many views but no answer till now....
I wont give up on this, because it worked befor with no errors...

im not shure if i shuld open a ticket on this, but searching on gossamer 
shows a few errors for gentoo, but nothing depending on my error

HELP !!!!!!!!!!!!!!!!!!!!!!! PLEASE !!!!!!!!!!!!!!!!!!!!! THANKS 
!!!!!!!!!!!!!!! :-)


Joe Ripley schrieb:
> On 9/18/07, Alexander Böhm <babyfly at gmx.net> wrote:
>> im right bevor a mental breakdown if i don't get my love'd mythtv
>> running again...
>> Any more hints?
> I'd suggest removing the '--extra-cflags=' and '--extra-cxxflags='
> >from your configure line.  It's possible that they are contributing to
> the problem.
> Do a 'make distclean' in your root source directory and then re-run
> configure without those two options.

More information about the mythtv-users mailing list