[mythtv-users] Kernel downgrade complete, now xorg problems

Nowhere nowhere at cox.net
Sun Sep 16 22:28:20 UTC 2007

Thanks for the location of the 4-65 kernel. I was able to get LIRC installed
and working on the older kernel. Killing me putting up a new kernel for
updates without any packages built for it and deleting the previous version.


Anyway current problem is with nvidia-graphics9755 and F7 4-65. Yum install
does not produce a viable xorg.conf file. Upon restart, the xserver will not
start complaining about cant find screen or cant find device. Pasting in the
Device, Monitor and Screen entries for the nvidia driver etc will not fix
it. I reran system-config-display which creates a generic conf file, I edit
it with higher res and correct monitor, x will start at 1280x1024 24 ok.
Running mythtv-setup or mythfrontend gives me horrible orange black yellow
color rainbow effect on the GANT theme. I can read it but drilling into the
menu system, the escaping out one menu crashes X. 


I notice the Device entry has "nv" as the driver instead of "nvidia." Im
guessing Im not using the nvidia restricted drivers?  If I change it, X no
workie.  Should I downgrade the nvidia drivers? If so to which version? Is
it a FC7 thingy?


Any other clues?


Soooo close!



-------------- next part --------------
A non-text attachment was scrubbed...
Name: winmail.dat
Type: application/ms-tnef
Size: 4150 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20070916/2d4a4beb/attachment.bin 

More information about the mythtv-users mailing list