[mythtv-users] Problem upgrading to SD

Michael T. Dean mtdean at thirdcontact.com
Sun Sep 16 21:33:44 UTC 2007

On 09/16/2007 03:28 PM, steve wrote:
> I am trying to upgrade to SD.  I signed up for and activated my account and
> associated a lineup with it.  I *think* it's the same one I had with
> labs.zap2it.com but I can't be sure because that site seems to be gone now.
> I gather that now I'm supposed to go to the video source and change the
> grabber to "SchedulesDirect.org(Internal)."  But there is no such grabber in
> the list.  The closest is DataDirect which is what I was using with Zap2It.
> My Mythtv version is 0.20.2006828-3.  I wasn't sure this was the absolute
> latest version so I tried yum -y upgrade mythtv-suite and yum replies "Could
> not find update match for mythtv-suite," which doesn't seem right either.
> What am I doing wrong?

You need to upgrade Myth.  You're using MythTV 0.20.  The version number
you give is the "Library API version", not the MythTV ("Source code")

Most likely your packager has a newer version available for you.


More information about the mythtv-users mailing list