[mythtv-users] program info displays "unknown" even though guide data exists

MythTV MythTV at assuredsolutions.com
Sat Sep 15 18:31:32 UTC 2007

On Aug 15, 2007, at 12:26 AM, Michael T. Dean wrote:

> On 08/14/2007 09:00 PM, Raphael wrote:
>> Hi all,
>> My program guide started doing odd things today. I only have guide  
>> data
>> for channels <100. Secondly, if I watch a channel below 100 using my
>> svideo input , the info for the program displays as "unknown" even
>> though I can go in the program guide and actually view program  
>> info for
>> the current timeslot on that channel. Both points are a little
>> troublesome because nothing's going to get recorded properly without
>> guide data.
> Without going into what could have happened to cause the issue  
> (because
> it would take a lot of typing and is really of no concern and not  
> likely
> to repeat once fixed properly), if the problem is in the Myth
> configuration, the fix is at
> http://www.gossamer-threads.com/lists/mythtv/users/264034#264034 .
>> I have two lineups right now: one for analog cable, channels 2-99,  
>> and
>> another for digital cable, channels 1-700 or so. mfdb seems to pull
>> guide data for the analog cable input, and then go and pull no  
>> data for
>> all 1-700 channels for the second input, not even 1-99....
>> Could Zap2it have just decided to stop providing me with dual lineup
>> data ahead of the coming shut-down?
> You did sign into your account at labs.zap2it.com and verify your
> lineup, didn't you?
> Mike

I'm having program guide problems too.  However, I can't get logged  
into zap2it.com because I can no longer find the "login" field on the  
web page.  When I go to labs.zap2it.com, the page looks completely  
different than it did 2 months ago.  (Maybe a result of them no  
longer supporting us...  Has that really occurred?)  There is no  
longer a "login" field and when I do a Find on the page, "login"  
cannot be found.

If I navigate to one of their "sign up" pages, I can eventually find  
a "login" but that wants my email address, not the original  
zap2it.com user name that is in my MythSetup.  Mike, you said:
> You did sign into your account at labs.zap2it.com and verify your
> lineup, didn't you?

Where do we/I login at?


More information about the mythtv-users mailing list