[mythtv-users] HDHomeRun and jumpy video

Mitch Gore mitchell.gore at gmail.com
Fri Sep 14 03:49:14 UTC 2007

On 9/13/07, Rich West <Rich.West at wesmo.com> wrote:
> I've got a new HDHomeRun and a mediocre antenna set up which is showing
> excellent signal quality on the major stations in the area.  However,
> when those stations are viewed via mythtv, the video looks great except
> for the fact that it seems to stutter about once a second.  One station
> has the audio delayed by about a second, as well...
> Viewing through VLC is a little better, but not a whole lot....
> Before I go digging further, and possibly buying a better antenna, would
> an antenna cause the stutter, or is this possibly a limitation of the
> backend and/or frontend? (viewing via VLC is, obviously, direct to the
> HDHR, whereas via mythtv it's going through the backend).
> -Rich
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

Go for the better antenna.  you can always take it back but i am sure thats
the issue.  Try moving around your house to find the best location.  I had
drops at 80% strength.  Once i got a good powered anntenna and focused it
perfect to get 95-99%.  Now it works flawless.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070913/db5a5e98/attachment.htm 

More information about the mythtv-users mailing list