[mythtv-users] No Australia XMLTV listings grabber option.

Kevin Hayes wondecla at tpg.com.au
Thu Sep 13 03:57:37 UTC 2007

On Wed, 12 Sep 2007 15:08:12 +1000
"Nicholas Magers" <Nicholas.Magers at lands.nsw.gov.au> wrote:

> In mythtv-setup, option 3, there is no 'Listings grabber:' option for
> Australia. 
> In a previous install it was there. The last install was on Fedora 6 and
> the one is on Fedora 7. For both I used atrpms and freshrpms and
> installed with 'yum install mythtv-suite'. Has this option for Australia
> been removed in a newer version of mythtv?

I had this problem when i rebuilt my system last week, i just accepted 
the default xmltv configure, and selected the "no grabber" option in
mythtv-setup, i did my first mythfilldatabase run using the --file

Afterwards i added a symlink /usr/bin/tv_grab_au to shepherd im my
home directory and tried running mythfilldatabase, to my suprise it
worked fine. Later i looked in mythtv-setup and found it had reconfigured
itself, under Video Sources, it now had Australian(xmltv).


Kevin Hayes

More information about the mythtv-users mailing list