[mythtv-users] NFS issue

Nick Morrott knowledgejunkie at gmail.com
Wed Sep 12 17:46:13 UTC 2007

On 12/09/2007, Nick Morrott <knowledgejunkie at gmail.com> wrote:
> On 12/09/2007, Harry Devine <lifter89 at comcast.net> wrote:
> > I checked rpcinfo on both machines and saw that the correct ports are being
> > used.  I added port 111 to both firewalls (the Myth box and the NFS server)
> > and restarted both, but I still cannot connect.  When I try mounting the
> > share from my Myth box now, I get the following timeout errors:
> >
> >                     mount: mount to NFS server '' failed: timed
> > out (retrying)
> >
> > It does this 4 times and gives up on the 5th.  Nothing shows up in
> > /var/log/messages or /var/log/secure on the NFS server.  I can successfully
> > SSH over to the NFS server from my Myth box, and ping works as well.  Also,
> > I did look at the link that you provided, but nothing in there seemed to
> > apply too well (I'm running FC6 & Myth installed by MythDora 4.0).
> It looks like the firwall is silently dropping the packages, resulting
> in the timeouts. Perhaps you might post the output of 'iptables -L' so
> we can see if there's any obvious rule accounting for this behaviour.

It may also be the firewall silently dropping the packets...

Perhaps you could update your rules to send the reject/drop packets to
a log target first, so at least you can see which rule is causing the
problem if analysis of your iptables listing does not help?

Nick Morrott

MythTV Official wiki:
MythTV users list archive:

"An investment in knowledge always pays the best interest." - Benjamin Franklin

More information about the mythtv-users mailing list