[mythtv-users] Apple X11 or XDarwin?

Steve MacLaren scram69 at gmail.com
Tue Sep 11 03:11:03 UTC 2007

On 9/10/07, Chris Ribe <chrisribe at gmail.com> wrote:
> Just so you know,
> On 9/10/07, Eric Robinson <ryunokokoro at gmail.com> wrote:
> >
> > Steve MacLaren wrote:
> > > On 9/9/07, *Eric Robinson* <ryunokokoro at gmail.com
> > > <mailto:ryunokokoro at gmail.com>> wrote:
> > >
> > >     I've decided upon a Linux backend with Mac Mini Frontends for my
> > >     home network.  I've scanned the docs on the wiki and have found no
> > >     mention whatsoever of compatibility (or lack thereof) with Apple's
> >
> > >     own X11 implementation.  And therein lies my question:
> > >
> Just a heads up - the Mac OS Mythfrontend.app has some annoying bugs that
> make it a lot less enjoyable than  a Linux frontend in my experience.    I
> have two macbooks that I use as frontends regularly, and two ubuntu P4 based
> frontends.
> The Mac frontend is significantly less responsive, suffers from some
> slight but annoying video artifacts when playing HD content, doesn't handle
> commercial skipping, and suffers from a horrible bug that causes recording
> to recue to the beginning if you hit the "jump forward" or "jump backward"
> multiple times in rapid succession.
> It also tends to lock up the machine when left running for more than a day
> or so, and has exhinited problems returning from suspend/sleep.
> In short, it's great to be able to use my macbook as a frontend, but it
> would suck as a dedicated frontend.
> Yikes - that does suck?!  Are you using precompiled binaries, or building

I read through your list, and I am having none of those problems with my mac
Mythfrontend.  I am currently running the 0.20.2 universal binary from
thesniderpad.com; however, I have also used other intel binaries available
on the web without problems.

No commskip would have been a deal killer for me - it has worked perfectly
on my FE from day one.  I'm assuming you've checked your setup menus?
I see occasional artifacts on HD shows; however, they are a product of my
loathed cable provider, not the mac.  They show up in the same place when I
watch the recording on my linux FE. I've also left it running for several
days without a hitch.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070910/55c3d9c6/attachment.htm 

More information about the mythtv-users mailing list