[mythtv-users] NFS issue

Harry Devine lifter89 at comcast.net
Tue Sep 11 00:35:48 UTC 2007

I'm using the following command:  mount /mnt/music


-------------- Original message -------------- 
From: "Bill Williamson" <bill at bbqninja.com> 

On 9/11/07, Harry Devine <lifter89 at comcast.net> wrote: 
I have a FC6 box as my main PC aside from my MythTV box (which is also FC6).  I setup and NFS share on my main box to share my MP3 collection.  I would like to mount to that directory from my MythTV box to copy over all of the MP3s to use in MythMusic.  However, whenever I try to mount the directory, I get the following error message: 

"mount: mount to NFS server '' failed: System Error: No route to host."

My IPTables firewall on both boxes have the following lines in them:
"-A RH-Firewall-1-INPUT -m state --state NEW -m tcp -p tcp --dport 2049 -j ACCEPT"

If I stop the iptables service on my main PC, I can mount it fine, so I know its a firewall issue.  I know that 2049 is the NFS port (via /etc/services), so why wouldn't NFS be working in my case?  I'd like to have it work, then automount it via /etc/fstab. 

What is your mount line?  If you haven't specified NFS4 or TCP then it's using UDP.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070911/cd0c4473/attachment.htm 
-------------- next part --------------
An embedded message was scrubbed...
From: "Bill Williamson" <bill at bbqninja.com>
Subject: Re: [mythtv-users] NFS issue
Date: Tue, 11 Sep 2007 00:27:16 +0000
Size: 694
Url: http://mythtv.org/pipermail/mythtv-users/attachments/20070911/cd0c4473/attachment.eml 

More information about the mythtv-users mailing list