[mythtv-users] linux updates suck

Robert Tsai mythtv at tsaiberspace.net
Mon Sep 10 03:06:41 UTC 2007

On Sat, Sep 08, 2007 at 06:48:02PM -0400, aaron wrote:
> On 9/8/07, Brian Wood <beww at beww.org> wrote:
> > Obviously you pretty much need a 2.6 kernel for current Myth
> > releases though, so you have to put up with potential trouble if
> > you upgrade it.
> Just curious, why is that? Do you mean the pre-built distros
> (Kubuntu, MythDora, etc?) or are you referring to features in Myth
> itself requiring 2.6 kernels?

The pcHDTV cards (HD-2000 and later) require 2.6 kernels.


More information about the mythtv-users mailing list