[mythtv-users] Nvidia 6200 S-Video gives a Black and White picture.

Michael Jones mythlist at michaelandholly.com
Fri Sep 7 07:11:33 UTC 2007

On Sep 6, 2007, at 6:46 PM, George Mari wrote:

> Michael Jones wrote:
>> On Sep 5, 2007, at 8:57 AM, Jay R. Ashworth wrote:
>>> On Wed, Sep 05, 2007 at 01:07:18AM -0700, Michael Jones wrote:
>>>>> 5.  Computer putting out NTSC when the TV expects PAL (hardware or
>>>>> xorg error)
>>>> I didn't try that.. but I'm here in the US so not likely..  
>>>> besides..
>>>> it works with the "old" system just beautifully.
>>> I just installed a new Sapphire Radeon 9600SE card for my sister.
>>> NTSC/PAL is a physical jumper on that card.  It came in incorrectly
>>> set
>>> for PAL.
>>> This is (IMO) the most likely problem you could be having;  
>>> investigate
>>> further.
>>> Cheers,
>>> -- jra
>>> -- 
>>> Jay R. Ashworth                   Baylink
>>> jra at baylink.com
>>> Designer                     The Things I
>>> Think                       RFC 2100
>>> Ashworth & Associates     http://
>>> baylink.pitas.com                     '87 e24
>>> St Petersburg FL USA      http://photo.imageinc.us             +1
>>> 727 647 1274
>> Jay,
>> Nice guess.. but no joy.  I pulled the card today and this card
>> doesn't have any jumpers.
> I had this same symptom once going from S-video out on the video card
> through a composite to S-video converter, and then through composite
> (RCA) cable to a TV.  It turns out the composite to S-video converter
> wasn't meant to work the other way, and near as I could tell, was
> dropping the chrominance (color) output from the S-video signal, and
> only passing through the brightness signal, resulting in a black and
> white picture.  I ended up using a different video card with a real
> composite TV-out jack to that particular TV, which restored my color
> picture.
> Kind of a long shot in your case I know, but I thought you might be
> using a different cable in your old system where it works compared to
> your new system.

II was actually using a monster Svideo cable that's currently working  
on the "old" frontend.   I tried this and an Svideo to Composite  
converter cable with the appropriate settings.. neither of which worked.

More information about the mythtv-users mailing list