[mythtv-users] Mythfrontend (and X11) dying...

Bruce Taber brutab at verizon.net
Thu Sep 6 19:54:07 UTC 2007

Brad DerManouelian wrote:
> On Sep 6, 2007, at 9:59 AM, clemens at dwf.com wrote:
>> Im running Fedora6, updated to the present date, and MythTV,  
>> updated to 4Sep.
>> Ive found that over the last few weeks, if I leave 'Live TV' runing  
>> overnight,
>> when I come in in the morning, the screen is BLACK.
>> Trying to revive it ( <ESC>  (Mythtv), or <CTL> <ALT> <BKSP> (X11),
>> nothing happens.
>> If I go to another machine and ssh into mythtv-fe, the Frontend  
>> machine, I find
>> that neither mythfrontend, nor X11 is running.  I can restart  
>> things at that
>> point by
>> doing a 'startx' and then restarting 'mythfrontend'.
>> My question is, do others see this behaviour?
>> I dont remember it happening in the past (more than a month ago...)
> You're probably not going to get anyone saying they see this since I  
> can't imagine anyone leaves their LiveTV running overnight. :) Do you  
> have any log output that might indicate what happened? Start the  
> frontend from a terminal window and see if it throws errors before it  
> dies.
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
Actually, I have a daughter who regularly leaves the system running 
livetv overnight. She leaves it that way during the day sometimes, too. 
I have not seen the system wind up in a black screen and all jammed up.

As a side note, I have programmed her TV's remote to cause mythtv to 
quit live tv and return to the menu. However, if the system never sees 
the remote button because she falls asleep or pushes the power button on 
the TV itself it can't escape live tv.


More information about the mythtv-users mailing list