[mythtv-users] RH/F7 Missing Dependency problem

Eyal Lebedinsky eyal at eyal.emu.id.au
Wed Sep 5 12:07:06 UTC 2007

Axel Thimm wrote:
> On Tue, Sep 04, 2007 at 07:26:45PM +1000, Eyal Lebedinsky wrote:
>> I am not convinced. I am on purpose not interested in installing myth server and
>> the RH applet only shows one update, for 'mythtv'.
>> Q) What command should update mythtv-frontend (and update any required dependencies)?
>> Anyway, here is a general update request failing in a similar manner :
>> [eyal at e4 ~]$ sudo yum update
>> Password:
>> Setting up Update Process
>> Reducing Fedora 7 - x86_64 - ATrpms to included packages only
>                                       ^^^^^^^^^^^^^^^^^^^^^^^^^
> Here's your error. Selective/partial upgrades. The only way not to be
> bitten is "don't do it".

Where did I request a "Selective/partial upgrade"?

=================== [later]

I now figured it, and for the benefit of others who may find themselves is a
similar situation, you edit the file
and check that it does not contain a line


Eyal Lebedinsky	(eyal at eyal.emu.id.au)

More information about the mythtv-users mailing list