[mythtv-users] Mythtv 0.20.2 xbox xebian pkgs now available

kanetse@gmail.com kane.tse at gmail.com
Tue Sep 4 16:43:43 UTC 2007

On 9/3/07, Jon <jon.the.wise.gdrive at gmail.com> wrote:
> On Sep 3, 2007, at 9:18 PM, Steve MacLaren wrote:
> >
> > Then, when I go to Videos Settings, I get the message:
> >
> > "The mythvideo plugin was compiled against libmyth version:
> > 0.20.20060828-3, but the installed libmyth is at version
> > 0.20.20070821-1.  You probably want to recompile the mythvideo
> > plugin after doing a make distclean."
> >
> > Did I screw something up with apt-get, or had mythvideo not yet
> > successfully been compiled against the latest on Xebian?
> >
> The error is saying that you currently have an older libmyth
> installed, so you need to upgrade it before you install mythvideo.

I see the same message when attempting to run the MythWeather plugin
on the XBox; but isn't the message saying that the use has a *newer*
version of libmyth (0.20.20070821-1 - note year 2007) than the
MythVideo plug-in (0.20.20060828-3)?

This suggests to me that MythVideo (and MythWeather) needs to be
recomplied against the newer libmyth and ideally made into an updated
.deb package.

More information about the mythtv-users mailing list