[mythtv-users] SVN Trunk multiple lineup scheduling irregularity

Steven Adeff adeffs.mythtv at gmail.com
Tue Sep 4 13:39:15 UTC 2007

On 8/31/07, Michael T. Dean <mtdean at thirdcontact.com> wrote:
> On 08/31/2007 12:58 PM, Steven Adeff wrote:
> > I just noticed an odd behaviour by the scheduler.
> >
> > I've got two lineups, one for ATSC QAM channels and one for my
> > firewire boxes. two firewire tuners, two QAM tuners. The firewire
> > connection can receive the same channels as the QAM tuners so I have
> > the QAM tuners set with a higher priority so shows that  are on the
> > channels it receives will record on them and the firewire is only used
> > if needed for those channels.
> >
> > This worked great until recently. I usually will manually set some of
> > the late shows to record if a band I like or someone I like is on. I
> > haven't had the time to do this in a while but today I was going
> > through to see what shows to record and I noticed that if I choose the
> > lineup for the firewire it won't push it off to the QAM tuner like it
> > used to, instead it shows it as a conflict with no QAM tuner in use.
> >
> > I also noticed that the lineup information between the two is slightly
> > different, (one seems more "up to date") even though both are using
> > schedulesdirect.
> More "up to date"?  You mean that the listings data is different for the
> two?  Or, are you actually talking about differences in the lineups at
> SD?  (It sounds like you should be using one lineup at SD across
> multiple video sources--assuming there are some channels available
> through one input type that aren't available through the other--or even
> one video source (if both input types can receive identical channels).

well, one showed only one of the guests on that night, the other had
more information as to the guest lineup. I'm using two lineups because
each tuner type receives different channels (or more accurately the
QAM tuners receive a subset of the channels that i can receive over

> Any chance you've enabled EIT on the QAM inputs?  If so, as it
> overwrites the SD data, differences in the listings data are likely to
> cause the scheduler to see the shows as different, so recordings won't
> "fall through" from one input type to another.

I'll have to see if I have EIT enabled, but I don't believe I do.

It looks like the issue has "resolved itself" as all the description
information now looks to be the same, I'll have to see if the
scheduling side of has resolved though.

Before you ask, read the FAQ!
then search the Wiki, and this list,
Mailinglist etiquette -

More information about the mythtv-users mailing list