[mythtv-users] Live TV Explodes

Nick Gray nagray at hawaii.rr.com
Tue Sep 4 00:24:28 UTC 2007

This seems to be looking for v4l - see attached log

2007-09-03 14:12:29.732 TVRec(1): Changing from None to WatchingLiveTV
2007-09-03 14:12:29.736 TVRec(1): HW Tuner: 1->1
2007-09-03 14:12:29.747 Channel(/dev/video0) Error: SetInputAndFormat(1,
            while setting format (v4l v2)
            eno: Invalid argument (22)
2007-09-03 14:12:29.748 Channel(/dev/video0): SetInputAndFormat(1, ATSC)
            Setting video mode with v4l version 1 worked
2007-09-03 14:12:30.059 MPEGRec(/dev/video0) Error: Error getting codec
params u
            eno: Bad addres (14)

On Mon, 2007-09-03 at 12:29 -1000, Nick Gray wrote:
> All,
> I seem to have everything working well enough, except live tv. Everytime
> I select this, I hang X, get a bunch of flashing squares on my screen
> and the only way out of it is to reboot the system.
> Can't find a problem that matches this in the archives. Is there a
> section that I am missing or misunderstanding that deals with live tv in
> the setup?
> Thanks Nick
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20070903/7ed5bc90/attachment-0001.pgp 

More information about the mythtv-users mailing list