[mythtv-users] Problem with IVTV - video is wrong length

Ian Forde ian at duckland.org
Sun Sep 2 07:19:19 UTC 2007

On Sun, 2007-09-02 at 00:58 -0600, Steve Meyers wrote:
> I have two video capture cards, a Hauppauge PVR-500 and the PCHDTV-2000. 
>   I've never had any problems with them before.  When I did my latest 
> MythTV upgrade, I went to CentOS 5 instead of using Fedora like I have 
> in the past, because atrpms.net supports CentOS releases for longer.

Just like me...

> The problem I'm having now is that my IVTV driver is recording shows a 
> little funny.  For example, a 1-hour recording will show up as 1:08:50 
> (+/- a few seconds) when I press the info button while watching it. 
> However, it actually is only about 55 minutes long.  Commercial skipping 
> works fine.  When I play from bookmark, it goes to the wrong place, but 
> doing the skip rewind (mine is set for 5 sec) puts it back in the 
> correct location.  If I try to skip forward past the end of the show, it 
> just freezes up.  Playback keys stop working, but I can still jump back 
> to the main menu.

Same thing happened when I had my ivtv problem, along with chipmunked
voices (see previous thread...)

> My PCHDTV records things just fine, and playback is fine.  I've tried 
> playback on multiple front ends, and get the same symptoms, so I'm 
> pretty sure the recordings are just screwy.  I'm not sure what options 
> to share.  I'll give all of the information I can think of.

Only thing I did was remove video4linux and video4linux-devel.  I'm just
hoping that this won't break DVB support the next time I go to build
from SVN...

But that's what I'd try...


More information about the mythtv-users mailing list