[mythtv-users] Configuring SVN to not install parts of mythplugins

Paul Mason latepaul at gmail.com
Wed Oct 31 12:56:06 UTC 2007

On 31/10/2007, nasa01 at comcast.net <nasa01 at comcast.net> wrote:
> Hi,
> I am attempting to streamline and fix some of my myth install, and have
> run across a couple of problems.
> 1st, I would perfer not to install some additional plugins (like
> zonemaster).  So when I tried to configure this I did the following;
> make uninstall;
> make distclean;
> ./configure --disable-<plugin>;
> qmake mythplugin.pro
> make
> make install
> (some of the spelling above maybe off, not in front of my box right now).
> Configure output shows the plugins I have listed as disabling as "will not
> be built".  However, when all the compiling is done and installed -- the
> plugins are still there.

How recent is this? I built from the then current SVN a couple of weeks ago
and it worked correctly. Although now that you mention it I recall and that
I did a "--disable-zoneminder" instead of "--disable-mythzoneminder" and
configure didn't complain. However it didn't output it "will not be built".

2nd, Recently mythweather has stopped working.  Specifically, If I switch to
> the mythweather screen all I get is the background image.  Most times an
> escape will exit me out of the window -- other's I will be frozen in that
> window...   I have attempted to monitor messages produced by saving them to
> a log file, but I didn't notice anything of help.  If posting that log file
> would be of help, please let me know.

I think mythweather has been broken for a while.  It you search the list
archive you should find something on it.

3rd, playing certain mp3 (mixes that last over 1 hour) I will get some
> *long* pauses and sometimes a complete freeze of my system.  I have played
> these particular mp3's for several years with multiple players (mplayer,
> xine, windows media player, etc) without issue.  These pauses/freezes happen
> while mythmusic is the only activity going on.  BTW: I can determine a total
> freeze by checking my ssh terminal (which I usually have one logged in) to
> see if it's still response -- and it's not.
> 4th, does changing configuration items within mythweb actually get
> saved?  Up to this point, I haven't seen anything I try and save via mythweb
> actually get done.  I have tried marking channels as none commercial,
> deleteing channels, changing keystrokes, etc.  I have successfully applied
> some of these changes (specifically keystrokes) via settings options within
> mythtv.

Stupid question but you are hitting "save" at the bottom of the page aren't

Paul Mason
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20071031/b075c25b/attachment.htm 

More information about the mythtv-users mailing list