[mythtv-users] MythWeather - still no go in latest Mandriva update

Bob Sully rcs at malibyte.net
Tue Oct 30 04:38:44 UTC 2007

Paul Harrison wrote:
> Bob Sully wrote:
>> Hi all -
>> I just upgraded to the latest Myth binaries on my BE/FE machine (running
>> fully updated 64-bit Mdv 2007.1).  These binaries are apparently
>> (judging
>> from the filenames) based on svn version 14484 or thereabouts.
>> Everything
>> still works as it did before the update, which means that MythWeather
>> still doesn't.
>> It's not that this is anything urgent (it's not) but are there any plans
>> to get it working in the binary packages anytime soon?  I don't have any
>> need to be on the bleeding edge (meaning: running the latest svn
>> version),
>> since everything I *need* to have working now, does.
> Only MythWeather from svn trunk will work. You're probably using
> binaries built from the 0.20.2 fixes branch which hasn't been updated
> with the new version. You will just have to wait for the 0.21 release.


I figured as much.  Thanks for the info.  I can wait.  :-)

Bob Sully - Simi Valley, California, USA

More information about the mythtv-users mailing list