[mythtv-users] new mac remote frontend

Craig Treleaven ctreleaven at cogeco.ca
Tue Oct 23 13:17:07 UTC 2007

At 7:52 AM -0500 10/22/07, Tim Litwiller wrote:
>On 10/19/07, Tim Litwiller 
><<mailto:timlitw at gmail.com>timlitw at gmail.com> wrote:
>I can watch live tv onthis new frontend but I get this when I try to 
>watch a recording
>this is starting mythfronted with -v error  is there a better 
>logging level for diagnosing this I tried with -v all but there 
>where to many line constantly scrolling to be able to find the 
>the server is mythdora - upgraded to the .21 rpms from atrpms and it 
>is working great  - better that .20 ever worked for me.
>here are the lines from the log with -v error
>with -v playback  with allways stream from backend turned on
>2007-10-20 03:23:49.529 NVP::OpenFile(): Error, couldn't read file: 
>On my other mac I am using the exact same settings, the same version 
>of the binary. and it is working - could something be blocking this 

I hesitated to post before as I'm running 20.2, not svn.  However, it 
seems clear to me that the problem is in accessing the file.  Is the 
machine your backend?  Are you sure there are no typos 
in the setup for storage directories?

Is your new frontend on the same network segment as the one that 
works? Static IP address for the backend?  I have set up a "Custom 
identifier" for my front end machine 
(MythFrontend->Setup->General->Database configuration 2/2).  I'd like 
to understand better when and why this setting should be used, but it 
seems it can't hurt.

Some things to try...

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20071023/6902a0c8/attachment.htm 

More information about the mythtv-users mailing list