[mythtv-users] How to improve capture quality

Steve Peters - Priority Electronics steve at priorityelectronics.com
Mon Oct 22 16:58:56 UTC 2007

What is your recording bitrate set at?

-----Original Message-----
From: mythtv-users-bounces at mythtv.org
[mailto:mythtv-users-bounces at mythtv.org] On Behalf Of Jay Mallar
Sent: Monday, October 22, 2007 9:46 AM
To: Discussion about mythtv
Subject: [mythtv-users] How to improve capture quality

My machine:

Intel Quad Core (Q6600)
Asus P5N32-Plus MB
EVGA GeForce 6200-LE
Hauppauge PVR-250

My video card is connected to my monitor via the VGA port and to my TV.
The TV connection is S-video out to an RF Modulator to my TV's cable input.

The quality of video captured via the PVR-250 isn't what I'd hoped for.  I
thought at first that the video card or the connection to my TV had been the
problem, but that isn't the case.  I've watched DVDs and AVIs on the machine
via the same video connection to my TV and the images are sharp and clean.

However when I capture video and replay it, it is grainy at best.  When the
image changes rapidly, I get what I can only hope to describe as problems
with refresh timing; I see this big horizontal lines where it looks like the
image was painted to a certain point and then repainted again before it
finished.  It's worse with high-contrast, fast action.

I suspect I need to tweak the capture settings, but I'm curious what the
best values are.  I tried using the settings from the Wiki
(http://www.mythtv.org/wiki/index.php/Recording_Parameters), but those don't
seem to be getting me where I'd hoped to be.  

At the very least, shouldn't I be able to get the quality I see when I hook
my TV directly to the satellite STB or to the output from my TiVo  (Are
these TiVo values accurate?  http://alfter.us/tivo2svcd.shtml?)

Setting the resolution to anything higher than width of 480 seems to have no
effect.    Myth won't let me change height above 480.  I got a bit lost the
settings for bitrate etc..    Not sure if bitrate is avg or min or both, and
not sure if Myth uses VBR or CBR.  From what I've read avg bitrate should be
set below max bitrate, but I'm not getting good results trying to tweak on
my own.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20071022/455cab5a/attachment.htm 

More information about the mythtv-users mailing list