[mythtv-users] 64-bit Ubuntu 7.10/Mythtv

Josh White jaw1959 at gmail.com
Mon Oct 22 12:30:29 UTC 2007

I'm not sure what actually solved the problem, but I reinstalled Ubuntu
using an actual release disc, rather than a pre-release, and it all seems to
work fine.  I'm running the nvidia-glx-new driver, and I haven't had a
problem.  I'm not sure what the difference between a fresh install of the
final release version vs an updated pre-release version of Ubuntu 7.10 amd64
would be.  I did what I believe installed all the same packages, in terms of
myth software, drivers, and codecs, and I'm using the same hardware and
viewing the same media.  Regardless, I'm happy that it works now.  I figure
it's something to do with the ghosts in the machine.

On 10/20/07, Fred Donelly <fdonelly at gmail.com> wrote:
> On 10/20/07, Scott Pleavin <scott.pleavin at rogers.com> wrote:
> >
> > I got the green-pink lines when I upgraded to the latest NVIDIA driver
> > this week.
> >
> >
> >
> I had this as well when I tried Mythbuntu Alpha 4 and apparently it's a
> bug in the Nvidia 100.14.19 and they are working to fix it.
> -Fred
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20071022/eb89cad3/attachment.htm 

More information about the mythtv-users mailing list