[mythtv-users] Intel Drivers i810 and/or i915: SOLVED

R. G. Newbury newbury at mandamus.org
Mon Oct 1 18:21:34 UTC 2007

jedi at mishnet.org wrote:
>> stanley kamithi wrote:
>>>> The only oddity I have remaining, is that the OSD displays *behind* the
>>>> recording...
>>> are you using the chromakey osd ?
>>> Try disabling chromakey osd if you are using it or upgrade to get
>>> the fix applied in changeset 14555. This issue may happen
>>> if using the chromakey osd and mythtv selects the intel adaptor
>>> that doesn't have xv_colorkey support.
>> I think the box is at 14575 or so. I will try turning off chromakey and
>> see what happens. I am using the i810 driver on Fedora 8rc2 (aka 7.91
>> ). At the moment there is no 915resolution rpm to use with the intel
>     The 915/945 drivers for the latest version of X that ships with
> Gutsy Gibbon are proper modesetting drivers. If you have the lastest
> xorg then you should be set.

As I said, I'm on Fedora 8rc2. Fedora 7 has a 915resolution rpm. Fedora 
8 does not. If the capability is now in the intel driver, the man page 
does not describe how to use the new capability. The intel driver did 
not seem to want to work, so I just put 'i810' and some option lines in 
xorg and it worked. (Unlike the difficulties I had trying to get the 
openchrome driver to work well with HD, on an SP13000...not possible I 

So how do you use the mode-setting capability, without a utility program 
like 915res...???


More information about the mythtv-users mailing list