[mythtv-users] Sirius on Mythtv Broken - Sipie

David Stuller dcstuller at hotmail.com
Fri Nov 30 13:37:24 UTC 2007

I am using FC5.  I made the changes as a far commenting out the two lines in the sipie file and removing the "playlist" option
in the sipie and config files, but now when I launch from Myth or use the gui (/usr/bin/sipie).  It won't stop playing.  The 
myth scripts are supposed to kill the pid file in the /tmp directory which it does do, but mplayer continues to play the stream.
  If I use the straight gui (/usr/bin/sipie), the "stop" and "exit" buttons don't work.   So I thought I would start from scratch
 and try and reinstall it,  when I run the svn and use the easy_install,  it installs about 4 files, but no file just called "sipie". 
 So I tried the /usr/bin/cliSipie file and it looks like it might work but mplayer defuncts.  I also tried /usr/bin/sipie.py but it
 does the same thing.  Any ideas??
    I haven't tried Scott's fix yet, but previously I was able to get sipie    to work fine, but whenever I started it up, I'd get that GUI where I had    to pick the channel I wanted.  I could never get the scripts to work as    described in the Wiki.  So, I never had the Sirius menu options on the    frontend GUI.  I'm using FC6 via Mythdora 4.0.  What are you using?  And    were the scripts on the Wiki OK or did they need some tweaking?    Thanks,   Harry
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20071130/65662cbf/attachment.htm 

More information about the mythtv-users mailing list