[mythtv-users] mythtv-users Digest, Vol 56, Issue 124

Daniel Arfsten darfsten at hotmail.com
Thu Nov 29 17:15:08 UTC 2007

I can't believe that mythweb doesn't work for watching recordings that are stored on a slave be/fe. How would I solve this without losing the storage capacity on each machine? When I click on a recording that was recorded and stored on the slave be/fe, it states: '2005_20071127190000.mpg does not exist in the recordings directory.' Yet the recording is there. Does this have something to do with the /var/www/mythtv/recordings symlink only pointing to the master be/fe recordings folder? The master be/fe is the one that's running mythweb server. I know you want to ask me why I would want to watch a recording through mythweb, well what if I wanted to download it to a friends house so we could watch it there? That's one reason. I know I can use mythfrontend to watch it within my local lan, that's fine. Otherwise I could use winscp to copy it from the ssh server ont the slave be/fe to my friends house but that's not as easy due to the file names being all weird. Yes I know I could mythrename.py (or is it .pl) I use mythrename with the --link option not the renaming of it. Would that work if I tried clicking on the symlink within winscp, would it use the symlink and actually copy the real video file which is named all weird? Then the next question is, if I try to delete a show from within mythweb that's stored on the slave be/fe would it give me the same error or would it remove it from mythweb but leave the database all screwed up? Any help on this would be appreciated.Daniel
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20071129/9ab8cbf6/attachment.htm 

More information about the mythtv-users mailing list