[mythtv-users] Fwd: Mythgallery errors on empty drives

Sam Logen starz909 at yahoo.com
Thu Nov 29 01:50:10 UTC 2007

Hi, I'm resending this because upgrading the SVN
didn't resolve this issue, and no-one has replied to
the topic.

--- Sam Logen <starz909 at yahoo.com> wrote:

> Date: Sat, 27 Oct 2007 03:53:18 -0700 (PDT)
> From: Sam Logen <starz909 at yahoo.com>
> Subject: Mythgallery errors on empty drives
> To: Discussion about mythtv
> <mythtv-users at mythtv.org>
> Hi, I upgraded my mythtv package to SVN.  Now, I'm
> getting an error from mythgallery whenever I start
> mythfrontend.
>   My HTPC case has a 4-in-1 usb card reader (which
> most of the time has no cards in it).  The reader
> devices are organized as /dev/sdc, /dev/sdd,
> /dev/sde,
> and /dev/sdf.  And every time I start up the front
> end, instead of being taken to the main menu, now
> mythgallery complains that it can't mount one of the
> above devices, then I hit a button, and I'm taken to
> the mythgallery browser instead of the main menu.
> I know that I can add these devices to the "ignore"
> field in the general setup, but from time to time, I
> 'may' want to use the card reader with mythgallery. 
> But until then, I don't want mythgallery to bug me
> about empty card slots when I know they're empty. 
> Anyone know anything about this?  It would be
> appreciated.
> Sam
> __________________________________________________
> Do You Yahoo!?
> Tired of spam?  Yahoo! Mail has the best spam
> protection around 
> http://mail.yahoo.com 

Be a better sports nut!  Let your teams follow you 
with Yahoo Mobile. Try it now.  http://mobile.yahoo.com/sports;_ylt=At9_qDKvtAbMuh1G1SQtBI7ntAcJ

More information about the mythtv-users mailing list