[mythtv-users] LiveTV Fails To Start Because of Recordings? How Do I Resolve?

Bruce Perryman bperryman_us at yahoo.com
Wed Nov 28 15:48:57 UTC 2007

Here is the output from mplayer. Still seems to be complaining about codecs but seems to resolve the problem. Could my problem be codec related? I saw codec errors in the backend log.

Output from mplayer:

Playing /dev/video0.
MPEG-PS file format detected.
VIDEO:  MPEG2  480x480  (aspect 2)  29.970 fps  8000.0 kbps (1000.0 kbyte/s)
xscreensaver_disable: Could not find XScreenSaver window.
GNOME screensaver disabled
Opening video decoder: [mpegpes] MPEG 1/2 Video passthrough
VDec: vo config request - 480 x 480 (preferred colorspace: Mpeg PES)
Could not find matching colorspace - retrying with -vf scale...
Opening video filter: [scale]
The selected video_out device is incompatible with this codec.
Try adding the scale filter, e.g. -vf spp,scale instead of -vf spp.
VDecoder init failed :(
Opening video decoder: [libmpeg2] MPEG 1/2 Video decoder libmpeg2-v0.4.0b
Selected video codec: [mpeg12] vfm: libmpeg2 (MPEG-1 or 2 (libmpeg2))
Forced audio codec: mad
Opening audio decoder: [libmad] libmad mpeg audio decoder
AUDIO: 48000 Hz, 2 ch, s16le, 224.0 kbit/14.58% (ratio: 28000->192000)
Selected audio codec: [mad] afm: libmad (libMAD MPEG layer 1-2-3)
AO: [alsa] 48000Hz 2ch s16le (2 bytes per sample)
Starting playback...
VDec: vo config request - 480 x 480 (preferred colorspace: Planar YV12)
VDec: using Planar YV12 as output csp (no 0)
Movie-Aspect is 1.33:1 - prescaling to correct movie aspect.
VO: [xv] 480x480 => 640x480 Planar YV12

John Drescher <drescherjm at gmail.com> wrote: On Nov 28, 2007 9:55 AM, Bruce Perryman  wrote:
> Thanks again.
> IVTV is installed - version 1.0.0
> Here is IVTV specific info in /var/log/messages:

> Nov 28 07:40:58 Hosana kernel: [   38.386959] ivtv0: loaded
> v4l-cx2341x-enc.fw firmware (-139632811246384 bytes)
This looks unusual

Can you do a mplayer /dev/v4l/video0 and see if you get output.

if /dev/v4/video0 does not exist use /dev/video0

Also I do see one thing interesting in the OP. The channels myth is
trying to change to are 1068 and 1000 for an analog tuner. That has to
be wrong.

mythtv-users mailing list
mythtv-users at mythtv.org

Never miss a thing.   Make Yahoo your homepage.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20071128/31fdfba6/attachment.htm 

More information about the mythtv-users mailing list