[mythtv-users] Newbie Issues

Rob Ogle rogle at css1.net
Tue Nov 27 19:36:00 UTC 2007


* I'm down with TLA's (or FLA's in this case)...just didn't know what to

I did try doing a 'sudo su mythtv' and running it that way as well. 

According to the screen it downloads the files and puts them in a "temp
table". It says there are no listings to update. 
So...where does the FE/gui go to get these listings to display? Is it a file
or db table I can view?

When I originally set it up, I entered the machine's ip address for
everything rather than the loopback. Could I be having some sort of
connectivity issue? 
I tried to connect to the box via a FE Live CD and it couldn't contact the
mysql server. 


-----Original Message-----
From: Mike Perkins [mailto:mikep at randomtraveller.org.uk] 
Sent: Tuesday, November 27, 2007 12:26 PM
To: rogle at css1.cc; Discussion about mythtv
Subject: Re: [mythtv-users] Newbie Issues

Rob Ogle wrote:
> Well I ran 'sudo mythfilldatabase' and didn't get any data in the log, nor
> did I get any listings. 
If you run 'sudo mythfilldatabase' from the command line, without a logfile 
option, the output will be returned to the console. This is in fact the best
to debug problems with any of the myth programs.

However, using 'sudo' implies you are running mfdb* as root, which means
that it 
may look for config information under /root/.mythtv/. If this is not the way
which mfdb is normally run, you should expect 'different results' as they

Try finding out which user runs mfdb, and repeat your test from the console
that user.

Mike Perkins

* I can't be bothered to type out long-winded program names every time. This

abbreviation is commonly used.

More information about the mythtv-users mailing list