[mythtv-users] Mythtv on FC6 -> Fedora7 Upgrade

Paul Bender pebender at san.rr.com
Tue Nov 27 17:16:24 UTC 2007

Axel Thimm wrote:
> On Sun, Nov 25, 2007 at 01:53:30PM -0800, Paul Bender wrote:
> But EPEl chose not to be compatible to any other repo, which means
> that there either already are incompatibility to ATrpms, or there will
> be. Better add Dag, Dries, CentOS ectras, KB, SL etc which are all
> repos that work together with ATrpms.

I am used to repo incompatibility.

Also, since I would rather keep my installation as vanilla as possible, 
I selectively include packages from non-CentOS core repos using 
includepkgs. I have a few from EPEL (primarily git) and a a handful from 
ATrpms (primarily mythtv-backend, mythtv-setup, and associated myth 

While this approach may not be for the faint of heart, it works for me. 
It might be different were I to use my CentOS machine for playback, 
since I would need many more multimedia packages. However, my playback 
is done using MiniMyth (which works perfectly for my needs since I 
maintain it), so it is not a problem.

More information about the mythtv-users mailing list