[mythtv-users] Newbie Issues

Rob Ogle rogle at css1.net
Tue Nov 27 17:09:03 UTC 2007

Well I ran 'sudo mythfilldatabase' and didn't get any data in the log, nor
did I get any listings. 

I tried running 'sudo mythfilldatabase > /var/log/testfile.log' to see if
the output could be put somewhere I could post on this list, but that
command fails with a message of 'permission denied'

Again, it appears to download data. Below is another excerpt from the output
to the screen.
When I go through the gui/FE it shows under "Listing Info" the last start
and end time for the mythfilldatabase, but no program data.

2007-11-27 12:01:08.280 DataDirect: WARNING: Your subscription expires on
12/01/2007 02:20:45 PM
2007-11-27 12:01:12.974 Grab complete.  Actual data from Mon Dec 10 05:00:00
2007 to Tue Dec 11 05:00:00 2007 (UTC)
2007-11-27 12:01:12.975 Main temp tables populated.
2007-11-27 12:01:12.984 Did not find any new program data.

-----Original Message-----
From: Ryan Steffes [mailto:rbsteffes at gmail.com] 
Sent: Monday, November 26, 2007 3:52 PM
To: rogle at css1.cc; Discussion about mythtv
Subject: Re: [mythtv-users] Newbie Issues

> ...however, I still have no guide data. :(
> I have entered a path of /var/log/mythtv/mythfilldatabase.log via the gui,
> but I'm not getting a log generated when I re-run mythfilldatabase.
> Rob

Make sure the user the mythbackend is running as has write permissions
to that location.

More information about the mythtv-users mailing list