[mythtv-users] COnfig for 720p?

Jeremy Swanson jeremy at swanson.f2s.com
Tue Nov 27 08:44:58 UTC 2007



I have a 7300LE and run at 720p, but it will run at 1080i. I assume you are
using Component ;).  Below is my xorg.conf file.  The "TVOverscan" "0.72"
has no effect and the output is overscanned, but you can reduce the size of
MythTV in its setup pages so it fits the display.  Has anybody solved the
overscan problem?



Section "Device"

        Identifier      "nVidia Corporation G72 [GeForce 7300 LE]"

        Driver          "nvidia"

        BusID           "PCI:1:0:0"



Section "Monitor"

        Identifier      "CRT"

        Option          "DPMS"

        HorizSync       28-64

        VertRefresh     43-100

  #modeline  "1280x720 at 50" 60.47 1280 1328 1456 1632 720 721 724 741 -hsync

   Modeline  "1280x720" 59.42 1280 1312 1536 1568 720 735 741 757 -hsync



Section "Screen"

        Identifier      "Default Screen"

        Device          "nVidia Corporation G72 [GeForce 7300 LE]"

        Monitor         "CRT"

        DefaultDepth    24



        #Option     "TVStandard" "HD480p"

        #Option     "metamodes" "CRT: 720x480 +0+0"



        Option      "metamodes" "CRT: 1280x720 +0+0"

        Option      "TVStandard" "HD720p"

        Option      "TVOverscan" "0.72"


        #Option "TVStandard" "HD1080i"

        #Option "metamodes" "CRT: 1920x1080 +0+0"


        Option      "UseEDID" "FALSE"

        Option      "ConnectedMonitor" "TV"

        Option      "TvOutFormat" "Component"

        Option      "AddARGBGLXVisuals" "True"


        SubSection "Display"

                Depth 24

                Modes           "1920x1080_60" "1280x720_60" "1366x768"
"720x480" "1280x1024" "1024x768" "800x600
" "640x480"




Section "Extensions"

        Option      "Composite" "Enable"



From: mythtv-users-bounces at mythtv.org
[mailto:mythtv-users-bounces at mythtv.org] On Behalf Of Jan Johansson
Sent: 27 November 2007 06:50
To: mythtv-users at mythtv.org
Subject: [mythtv-users] COnfig for 720p?




I have tinkered enough now... :-)


I can not get my nVidia 7300GT to be seen as anything except "480p" by my LG

But, if I connect a PS3, or BlueRay Player, I get 1080p without a hitch
(yes, the screen is only 720p native, but accepts up to 1080p24)


Is there ANY chance that someone with a similar setup would share their
xorg.conf? (I am running MythBunth 7.10 as a base)

Meddelandet har kontrollerats mot virus 
samt skadligt innehell av  <http://www.mailscanner.info/> MailScanner 
och fvrmodas vara sdkert. 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20071127/195c74d3/attachment.htm 

More information about the mythtv-users mailing list